FANDOM


  • Anyone else having issues with text not showing up or showing up as strange symbols? Sometimes reseting my wifi connection fixes it but that's no longer the case it seems.

      Loading editor
    • Incase anyone else has this problem and stumbles upon my post, it looks like when entering a 'corrupted chunk' text can be scrambled and made unreadable, to solve this walk away from said area and log back on to the server (forgot to mention this happens on multiplayer for me, haven't seen it on SP but I'm only there when practicing flying or messing around).

        Loading editor
    • does that fix it?

        Loading editor
    • please help

        Loading editor
    • Ethanmorf wrote: please help

      The issue you are commenting on is from 2016 and that specific issue does not exist anymore, for over two years. Please do not necropost on irrelevant issues.

      If you are complaining about a different chat-related issue, then you have to wait for a update, by the server and by the plugins.

        Loading editor
    • Wait should we just leave the "4 year old questions"¬†alone then?

        Loading editor
    • I have the same Problem and its 2 years later.
      20200606195127 1
      Before that i had the "bad module info" Error. I updated my Graphic and all Updates for Windows. Now it doesnt crash but i get this Symbols. When i leave the server, all textchars are Symbols too. I need to restart befor its back to normal.
        Loading editor
    • But the Text on boards is ok.
      20200606193442 1
        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.

Fandom may earn an affiliate commission on sales made from links on this page.

Stream the best stories.

Fandom may earn an affiliate commission on sales made from links on this page.

Get Disney+